Processor Issues
Incident Report for Centtrip
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 19, 2018 - 09:39 UTC
Monitoring
Our processor seems to have resolved their issue, monitoring this.
Posted 10 months ago. Sep 19, 2018 - 09:37 UTC
Investigating
Our third-party processor are experiencing technical issues, and as a result, we are experiencing issues on our platform. As a precaution, we have turned off processor activities.
Posted 10 months ago. Sep 19, 2018 - 09:32 UTC
This incident affected: Account, API, and Integrations.