Processor Issues
Incident Report for Centtrip
Resolved
This incident has been resolved.
Posted 12 months ago. Jul 31, 2018 - 09:12 UTC
Investigating
Our processor are experiencing technical issues, and as a result, we are experiencing issues on our platform. As a precaution, we have turned off processor activities
Posted 12 months ago. Jul 31, 2018 - 09:02 UTC
This incident affected: Account and API.