Processor Issues
Incident Report for Centtrip
Resolved
This incident has been resolved.
Posted 7 months ago. Jul 31, 2018 - 16:46 UTC
Update
We are continuing to investigate this issue with our third-party processor.
Posted 7 months ago. Jul 31, 2018 - 16:34 UTC
Investigating
Our third-party processor are experiencing technical issues, and as a result, we are experiencing issues on our platform. As a precaution, we have turned off processor activities.
Posted 7 months ago. Jul 31, 2018 - 13:45 UTC
This incident affected: Account and API.