Processor Issues
Incident Report for Centtrip
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 22, 2018 - 11:56 UTC
Investigating
Our third-party processor are experiencing technical issues, and as a result, we are experiencing issues on our platform. As a precaution, we have turned off processor activities.
Posted 3 months ago. Nov 22, 2018 - 11:52 UTC
This incident affected: Account, API, and Integrations.