TECHNICAL ISSUE
Incident Report for Centtrip
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 17:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 14, 2022 - 15:59 UTC
Update
Our provider is experiencing technical issues which is affecting operations on our platform.
Posted Dec 14, 2022 - 14:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2022 - 12:20 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2022 - 11:25 UTC
Investigating
Your foreign exchange, payments, card loading and account transfer services are currently unavailable due to a technical issue. We apologise for any inconvenience and are working to resolve this as soon as possible.
Posted Dec 14, 2022 - 11:25 UTC
This incident affected: Account, API, and Integrations.