Processor Issues
Incident Report for Centtrip
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 07, 2018 - 14:46 UTC
Investigating
Our third-party processor are experiencing technical issues, and as a result, we are experiencing issues on our platform. As a precaution, we have turned off processor activities.
Posted 4 months ago. Nov 07, 2018 - 14:36 UTC
This incident affected: Account, API, and Integrations.