Processor issues
Incident Report for Centtrip
Resolved
Processor has resolved their issue
Posted 8 months ago. Sep 05, 2018 - 11:34 UTC
Investigating
Our third-party processor are experiencing technical issues, and as a result, we are experiencing issues on our platform. As a precaution, we have turned off processor activities.
Posted 8 months ago. Sep 05, 2018 - 11:22 UTC
This incident affected: Account, API, and Integrations.